Banner cycler

Blinklys/Relæ giver problemer

Forum for alt der drejer sig om vores dejlige Classic modeller. Saab 99, 90, OG900 og 9000.

Redaktører: Ole-Bendtsen, Casper_Ankersen, Jensen, khrisdk, Bestyrelsen

Brugeravatar
9000Griffin
SAAB FREAK
Geografisk sted: Horsens
Indlæg: 62
Tilmeldt: 10. okt 2016, 19:46

Blinklys/Relæ giver problemer

18. jun 2017, 14:43

Har i en længere periode bøvlet med mine forreste blinklys. Det startede i højre side, nogle gange ville det ikke lyse, selvom relæet tikkede derudad. Det har altid virket at skille stikket ad og samle det igen, selvom alt ser fint ud, der er ingen ir eller løse forbindelser. Skilte relæet ad og varmede loddetinnet på samtlige loddepunkter op for at sikre mig mod løse forbindelse. Det hjalp ikke. Har prøvet at bytte til at andet, originalt, men brugt relæ. Det virkede i en kort periode, indtil relæet begyndte at klikke med dobbelt hastighed, når jeg viste af til højre. Pæren forrest var der ikke lys i.. Det seneste er, at jeg har skaffet et spritnyt relæ hjem fra speedparts https://shop.speedparts.se/sv/prod/9000 ... 69985.html
Det har så ført til, at nu klikker det med dobbelt hastighed TIL VENSTRE, men nu lyser pæren da i det mindste. Har efterset samtlige pærer og deres kontaktflader og stik. Alt er rent og pænt.
9000 CDE 3.0 V6 Griffin 1995 155 kkm
NC_Ribe
SUPER SAAB FREAK
Geografisk sted: Ribe
Indlæg: 129
Tilmeldt: 18. feb 2015, 22:00

Re: Blinklys/Relæ giver problemer

19. jun 2017, 16:16

Hej Sune

Det var da en irriterende, træls fejl. Det lyder, som om relæet (nu) virker, som det skal, mens de forreste lygter ikke gør.

Har du skiftet pærerne? Selv om de ser pæne ud, kan de godt have en (periodisk) fejl på glødetråden.

Ellers kunne det tyde på en knækket inderledning (altså at kobberlederen er knækket, mens isoleringen er intakt). Det er jo sådan en dejlig umulig fejl at finde :evil: , medmindre du kan spotte et sandsynligt sted (knæk, træk, vibrationer eller andre påvirkninger af ledningen).

Held og lykke med det :wink:

Mvh/NC
9K CSE 2,3 turbo aut.MY 94
RIP: 9K CSE 2,0S t aut. MY 93
9K CST 2,0 MY 98 (drømmebilen)
900S MY 91
.... (adskillige OG 900 med og uden turbo og aut.)
96 TT MY 66
Brugeravatar
9000Griffin
SAAB FREAK
Geografisk sted: Horsens
Indlæg: 62
Tilmeldt: 10. okt 2016, 19:46

Re: Blinklys/Relæ giver problemer

19. jun 2017, 19:48

Tak for svar.

Pærerne er forsøgt skiftet uden held. Ledninger og stik er fine, har forsøgt at vrikke med dem, mens lyset blinkede. Intet resultat. Har skiftet tilbage til det gamle, omloddede relæ, og nu virker det som det skal. Foreløbig...
9000 CDE 3.0 V6 Griffin 1995 155 kkm
NC_Ribe
SUPER SAAB FREAK
Geografisk sted: Ribe
Indlæg: 129
Tilmeldt: 18. feb 2015, 22:00

Re: Blinklys/Relæ giver problemer

22. okt 2017, 15:35

Hej

Nu har jeg selv prøvet samme irriterende fejl (næsten): Havariblinket virker ikke, mens højre/venstre gør. Tidligere fikset med held med "nye" (brugte) relæer, men nu er min kilde løbet tør... (det er i parentes bemærket ikke kontakten til havariblinket, der fejler noget).

Nå, men da et nyt originalt nu kun koster 250 kr., kunne man jo lige så godt investere i det -det sidder jo bøvlet ad h... til. Det er godt nok det samme, som SAAB tidligere har kaldt en US-version, men bortset fra betegnelsen på stikforbindelserne og farven ser det ud til at passe fint -så i med det!

Så nu virker havariblinket (og venstreblinket) perfekt, mens højreblinket blinker i dobbelt takt :evil: . Og det selvom alle pærer blinker lystigt!

Så nu må loddekolben vist i gang. Er det loddepunkterne i bunden af printet (til stikkene), der er problemet? Eller er det under det sorte plastmateriale i bunden af relæet? Eller andre steder? Grunden til, at jeg spørger, er, at jeg ikke, selv med de kraftigste briller, kan se nogen fejl eller tegn på kolde lodninger (endsige måle noget). Hvad er jeres erfaringer?

Mvh/NC
9K CSE 2,3 turbo aut.MY 94
RIP: 9K CSE 2,0S t aut. MY 93
9K CST 2,0 MY 98 (drømmebilen)
900S MY 91
.... (adskillige OG 900 med og uden turbo og aut.)
96 TT MY 66
NC_Ribe
SUPER SAAB FREAK
Geografisk sted: Ribe
Indlæg: 129
Tilmeldt: 18. feb 2015, 22:00

Re: Blinklys/Relæ giver problemer

1. nov 2017, 12:32

Hej Sune

Som det også kom til at fremgå af anden tråd, er det ikke lykkedes at finde et nyt relæ, der virker korrekt. Så rådet må være, at du returnerer dit nye (hvis det stadig kan nås -og kan betale sig). Det kan jo ikke være rigtigt, at vi skal have så meget bøvl, fordi Hella eller Orio (eller hvem der nu sælger skidtet) ikke har en ordentlig kvalitetskontrol af deres produkter.

Mvh/NC
9K CSE 2,3 turbo aut.MY 94
RIP: 9K CSE 2,0S t aut. MY 93
9K CST 2,0 MY 98 (drømmebilen)
900S MY 91
.... (adskillige OG 900 med og uden turbo og aut.)
96 TT MY 66

Tilbage til "Classic Forum"

Hvem er online

Brugere der læser dette forum: Ingen og 2 gæster