Banner cycler

Rudehejs og blink....

Forum for alt der drejer sig om de sidste nye modeller fra fabrikken. Saab NG900, 9-3, 9-5 og 9-3SS

Redaktør: Bestyrelsen

Brugeravatar
Nilau
ULTRA SAAB FREAK
Indlæg: 231
Tilmeldt: 23. nov 2011, 15:39

Rudehejs og blink....

25. jun 2019, 00:57

Hello folks....
Jeg er stødt på et 'sjovt' problem i min 9-5 fra 2002.....

Det begyndte med at rudehejset ikke altid virkede når der var tændning på. Og nogen gange heller ikke efter at motoren var i gang. Efter et par forsøg med tænding af og på er det dog altid lykkedes. Forleden opdagede jeg at når rudehejset ikke virker så virker blinklyset heller ikke. Der MÅ være en sammenhæng!?
Jeg forestiller mig at der må være et relæ et sted som fejler? Hvem kan gøre mig lidt klogere på fænomenet? Jeg er ikke selv mekaniker, men måske er det noget jeg selv kan udbedre....efter kyndig vejledning fra betydeligt klogere forummedlemmer..? :D

MVH.
Nilau
Østerbro, Kbh.


9-5 2,3T Vector SportCombi 2002 [Maptun Stage 1]
Brugeravatar
Nilau
ULTRA SAAB FREAK
Indlæg: 231
Tilmeldt: 23. nov 2011, 15:39

Re: Rudehejs og blink....

3. jul 2019, 01:23

Jooh....der er sommerferie i øjeblikket....
Men er der slet ingen der kan gøre mig en smule klogere på sammenhængen mellem (svigtende) rudehejs og manglende blink til højre og venstre? (I øvrigt vil jeg lige nævne, at katastrofeblink fungerer helt normalt med ganske normal "relælyd".

Mvh.
Nilau
---------
9-5 2,3T Vector SportCombi 2002 [Maptun Stage 1]
Brugeravatar
Mortenvig
SUPER ULTRA EXTREME SAAB FREAK
Indlæg: 1020
Tilmeldt: 10. aug 2016, 17:53

Re: Rudehejs og blink....

3. jul 2019, 06:06

Et vildt gæt, da der ikke rigtigt er en fællesnævner alene for de to systemer.
Der er andre komponenter der også bliver lagt ned.
Rens sikring 4 og 5 ude ved batteriet.
Skærmbillede 2019-07-03 05.57.55.png
Prøv at skifte dette relæ markeret med rødt
InkedSkærmbillede 2019-07-03 05.53.07_LI.jpg
MVH
Morten
9-3 2,0 t 2003 170 hk nu med 200 hk AERO klon motor.
Projekt tråd.
viewtopic.php?f=4&t=32002
Tidligere Biler
Volvo 245 turbo 250+ hk
Volvo 264 turbo 250+ hk
Volvo 242 dl 90 hk
BMW 2002 150+ hk
Brugeravatar
Peter_Vinter
SAAB FREAK
Indlæg: 98
Tilmeldt: 24. jul 2005, 12:36

Re: Rudehejs og blink....

3. jul 2019, 13:25

En af mine tidligere 900 OG'er blev sat totalt i stand, heloplakeret og bygget op igen på bestilling. Efter nogen tid begyndte starteren periodisk ikke at virke, ligesom intet klik, funktion eller noget som helst.

Til sidst opgav jeg og bad SAAB i Roskilde om at checke den. Ved indcheckningen spurgte den erfarne mekaniker "har den andre el-problemer?" Ja, en af baglygterne var også for nylig holdt op med at virke ind i mellem.

Så blev han helt stille og stod bare og kiggede tænksomt på bilen - så jeg satte mig bare ud i kundeburet og ventede.

Efter nogle minutter begyndte han at rumstere i fodbrønden under A-stolpen i førersiden, og efter en halv time var begge dele fikset. Fællesnævneren på de to ellers totalt urelaterede problemer? Forbindelserne løb i det samme multistik gennem kabinesiden, og stikket havde åbenbart ikke været samlet helt korrekt efter lakeringen.

Jeg har ikke downloaded WIS, men måske er der en fællesnævner i stikforbindelserne i de to kredsløb? Bare an anekdote, og et gæt :)

Mvh. Peter

Tilbage til "Modern Forum"